GOTHIC II - PATCH 1.30


HINWEISE

Dieses Update setzt die Vollversion von Gothic II (1.28/1.29 deutsch) voraus.
Es wird dringend dazu geraten, ein neues Spiel zu beginnen.
Durch die Skriptänderungen könnten sonst unerwartete Situationen bei der Fortsetzung von alten Spielständen auftreten - bis zur Unspielbarkeit.
Da die alten Spielstände somit als inkompatibel anzusehen sind, können wir auch keinen offiziellen Support dafür leisten.


ENGINE

( 1.29 -> 1.30 )

( 1.28 -> 1.29 )


CONTENT (SPOILER)

( 1.29 -> 1.30 )

( 1.28 -> 1.29 )


DEINSTALLATION

Dieses Update hat keinen eigenen Uninstaller. Alle geänderten/gelöschten Dateien werden in den Ordner [GOTHIC2]\_backup-1.30_de gesichert.
Um die vorherige Version wiederherzustellen den Inhalt des Ordners [GOTHIC2]\_backup-1.30_de nach [GOTHIC2]\ kopieren.



[2003-01-30]